Projects Not Deleting
Incident Report for GlitchyPastePen
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 02:38 UTC
Monitoring
We're no longer writing projects to our own container - we're using a private GitHub repo to add and modify files using the GitHub API, which has (almost) resolved this issue. We're currently monitoring for any unexpected errors or side effects of this, and we'll continue to do so for a day or two until we feel like it's stable! 😉
Posted Sep 07, 2020 - 17:37 UTC
Identified
The issue has been identified, but possible alternatives aren't working as expected.
Posted Sep 05, 2020 - 13:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2020 - 13:26 UTC
Investigating
We've identified that project files created in the container aren't actually deleted from the container when the Delete icon is clicked. As of now, projects won't be deleted, not even from the database.
Posted Sep 05, 2020 - 13:16 UTC
This incident affected: Project Hosting and User Profiles.