Outage For GlitchyPastePen.me Due To Host Switching
Incident Report for GlitchyPastePen
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 12:58 UTC
Update
A fix has been implemented and we're currently monitoring for further problems.
Posted Dec 09, 2020 - 03:43 UTC
Monitoring
While the switch took a more that just an hour, we're currently monitoring a lot of problems, including Netlify not routing Vue apps correctly. Should be fixed as soon as I find a solution or I'll just go back to Vercel. Project hosting is completely down.
Posted Dec 09, 2020 - 02:46 UTC
Identified
GlitchyPastePen.me will be temporarily offline as we're switching hosts from Vercel to Netlify. This might take less than hour. GlitchyPastePen.glitch.me will remain operational. Further updates or outages as side-effect of switching hosts will also be posted here.
Posted Dec 08, 2020 - 11:11 UTC
This incident affected: Homepage, Editor, Project Hosting, and User Profiles.