Project Hosting WIP
Incident Report for GlitchyPastePen
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 14:45 UTC
Update
We'll be continuing to work on a fix for this issue for a very long time.
Posted Dec 12, 2020 - 15:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2020 - 15:04 UTC
Identified
Code refactoring is being done to reduce the time taken to fetch code for project previews. As a result, project hosting will be down. ETA is unknown.
Posted Dec 12, 2020 - 15:03 UTC
This incident affected: Project Hosting.